Filetrip Logo


R4i Advance (Bootloader Update) 3.005



This is a tool to update your R4i Advance / R4i Yes bootloader to exploit the Nintendo DSi / 3DS whitelist. DO NOT INTERRUPT TOOL WHILE FLASHING, THIS WILL PERMANENTLY BRICK YOUR FLASHCARD. After flashing, the card will show "Deep Labyrinth - Digital Bros". This is not required if your flashcard is already pre-flashed to it's latest bootloader. Remember to flash this before any update from Nintendo or your flashcard will not work on an updated Nintendo DSi / 3DS. FLASH AT YOUR OWN RISK!

Change log (3.005):
comments powered by Disqus