Filetrip Logo


Samsung SGH-T959 (T-Mobile Vibrant) Bootloaders Gingerbread



Provides: The primary bootloader, bootloader, and param.lfs that came with the Samsung GT-1900 (Samsung Galaxy S) with Samsung's official Android 2.3 roll out but edited by XDA-Developer user adyscorpius to for use with the Samsung T959.

md5sum: b34df5c2db723eacc534013a011885ad

Notes:
*Flashing bootloaders can cause a permanent brick.
* Flashing the Gingerbread bootloaders may be mandatory for SOME Android 2.3 and Android 4.0 builds. But there are Android 2.3 and 4.0 builds that are compatible with the orginal bootloaders.
*Always flash compatible primary (boot.bin) and secondary (sbl) bootloaders. Else you WILL brick your phone!

Change log (Gingerbread):
*This is mandatory for SOME of the Android 2.3 and Android 4.0 builds for the Samsung T959. It will fix the "rainbow" issue when going to the Recovery.
*If you don't like the idea of flashing bootloaders (which is understandable as it may brick your phone) then just find a ROM that is compatible with the orginal (also called Froyo) bootloaders (such as any CyanogenMod based build)!
comments powered by Disqus